Thread nicht aufrufbar - ich habs kaputt gemacht :(

Der direkte Draht zur Administration des Forums.
Antworten
Benutzer/innen-Avatar
Eadee
Moderator/in
Moderator/in
Posts in diesem Topic: 2
Beiträge: 2116
Registriert: 31.10.2016 15:51
Wohnort: München
Kontaktdaten:

Errungenschaften

Auszeichnungen

Thread nicht aufrufbar - ich habs kaputt gemacht :(

Ungelesener Beitrag von Eadee » 27.07.2017 10:58

Gerade eben habe ich im Thema Echte eigene Zauber aus der Zauberwerkstatt geantwortet.
Seitdem ist es mir unmöglich diesen Thread zu öffnen.

Im Nachhinein vermute ich dass ich das Problem verursacht habe weil ich einen Namen in dem Post geschrieben habe, welcher an zwei Stellen ein i mit zwei Punkten verwendet.

Daher meine Bitte an die Administration ob man den Beitrag bitte noch einmal über die sql löschen kann (ich kann das nicht ohne auf die Seite zuzugreifen) oder schlicht die problematischen Zeichen durch normale i ersetzen kann.

Hier der entsprechende Link mit Postnummer:
viewtopic.php?f=3&p=1701076#p1701076

Danke.
Sads freindlich!
- Haindling "Bayern"

Zornbold
Administrator/in
Administrator/in
DSAnews.de
Posts in diesem Topic: 4
Beiträge: 8480
Registriert: 22.10.2003 08:59
Wohnort: Wien
Geschlecht:
Kontaktdaten:

Errungenschaften

Auszeichnungen

Thread nicht aufrufbar - ich habs kaputt gemacht :(

Ungelesener Beitrag von Zornbold » 27.07.2017 11:12

Ja das waren in der Tat die Sonderzeichen. Das Problem ist, dass der Parser des Glossars das nicht kennt. Hatte ich jetzt schon das Eine oder Andere Mal in ähnlicher Form. Das Glossar wird wohl bald fliegen müssen, das macht in größeren Foren (wie unserem) mehr Probleme, als das es nutzt.

//update

Nachricht der Moderation

Glossar erst einmal global deaktiviert. Das scheint dann einen loop zu geben, der den Server irgendwann so zumüllt, dass er nicht mehr erreichbar ist.

Benutzer/innen-Avatar
Eadee
Moderator/in
Moderator/in
Posts in diesem Topic: 2
Beiträge: 2116
Registriert: 31.10.2016 15:51
Wohnort: München
Kontaktdaten:

Errungenschaften

Auszeichnungen

Thread nicht aufrufbar - ich habs kaputt gemacht :(

Ungelesener Beitrag von Eadee » 27.07.2017 11:27

Verstehe. Danke für die schnelle Hilfe.

Ich war so naiv zu glauben dass wenn die Vorschau mit dem Sonderzeichen funktioniert, ich dieses gefahrlos posten könne.
Sads freindlich!
- Haindling "Bayern"

Zornbold
Administrator/in
Administrator/in
DSAnews.de
Posts in diesem Topic: 4
Beiträge: 8480
Registriert: 22.10.2003 08:59
Wohnort: Wien
Geschlecht:
Kontaktdaten:

Errungenschaften

Auszeichnungen

Thread nicht aufrufbar - ich habs kaputt gemacht :(

Ungelesener Beitrag von Zornbold » 27.07.2017 11:32

Die Vorschau wurde vom Glossar nicht geparsed :D

Benutzer/innen-Avatar
Zyrrashijn
Posts in diesem Topic: 1
Beiträge: 7562
Registriert: 01.09.2011 10:51
Wohnort: NRW
Geschlecht:

Auszeichnungen

Errungenschaften

Thread nicht aufrufbar - ich habs kaputt gemacht :(

Ungelesener Beitrag von Zyrrashijn » 27.07.2017 13:35

:cry:
- Wer dem Licht dienen will, darf die Schatten nicht scheuen -

Zornbold
Administrator/in
Administrator/in
DSAnews.de
Posts in diesem Topic: 4
Beiträge: 8480
Registriert: 22.10.2003 08:59
Wohnort: Wien
Geschlecht:
Kontaktdaten:

Errungenschaften

Auszeichnungen

Thread nicht aufrufbar - ich habs kaputt gemacht :(

Ungelesener Beitrag von Zornbold » 27.07.2017 13:42

Zyrrashijn hat geschrieben:
27.07.2017 13:35
:cry:
Verständlich. Ich spreche schon mit dem ursprünglichen Entwickler ob er das reproduzieren kann

Gorbalad
Wiki Aventurica
Wiki Aventurica
Posts in diesem Topic: 1
Beiträge: 17849
Registriert: 08.03.2011 20:57
Wohnort: Wien
Geschlecht:

Auszeichnungen

Errungenschaften

Thread nicht aufrufbar - ich habs kaputt gemacht :(

Ungelesener Beitrag von Gorbalad » 27.07.2017 14:14

Ich sag's immer wieder: Wirklich sicher funktioniert nur 7-bit-ASCII. Alles andere sind Glücksfälle. :phex:

Zornbold
Administrator/in
Administrator/in
DSAnews.de
Posts in diesem Topic: 4
Beiträge: 8480
Registriert: 22.10.2003 08:59
Wohnort: Wien
Geschlecht:
Kontaktdaten:

Errungenschaften

Auszeichnungen

Thread nicht aufrufbar - ich habs kaputt gemacht :(

Ungelesener Beitrag von Zornbold » 28.07.2017 09:23

Zornbold hat geschrieben:
27.07.2017 11:12
Ja das waren in der Tat die Sonderzeichen. Das Problem ist, dass der Parser des Glossars das nicht kennt. Hatte ich jetzt schon das Eine oder Andere Mal in ähnlicher Form. Das Glossar wird wohl bald fliegen müssen, das macht in größeren Foren (wie unserem) mehr Probleme, als das es nutzt.

//update

Nachricht der Moderation

Glossar erst einmal global deaktiviert. Das scheint dann einen loop zu geben, der den Server irgendwann so zumüllt, dass er nicht mehr erreichbar ist.
Letztlich sind es doch nicht diese Sonderzeichen schuld. Es liegt daran, dass du die Abkürzung WD mit einem BBCode versehen hast. Das verträgt sich zur Zeit leider nicht.

Antworten